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Read GPS Log From Device
Step 1 — Connect Data Logger to PC USB port. Please make sure the Data Logger
power is turn on.

Step 2 — Menu command “File” -> “Read Device Log...” Users have to input product key
at the first time.

Produck ke

Flease enter the product key:

0K Cancel

Step 3 — Menu command “File” - “Read Device log...”. Users can select “Read log
only” or “Read log and import photo”.

Fead logz

¢ Read log only
Fead log and import photo
Fhoto folder:
Briowser
............ g ==

GPS Photo Tagger will automatically detect the port and baud rate and read in the GPS
tracks.

Connecting o GPS module, .

Readlog ...

Cancel




A track list window will be popped up. Select the tracks to import.

Select Track

Flease select kracks to add to current project;

| [ Track Mame

Start Time

|End Time

| Tatal Distance |

halux2008/07131_10:46
holux2008/07/31_15:31
holux2008/08/01_12:12
holusx2 0080807 _10:54

FI31/2008 10:46:36 AM
FI312005 3131150 M
21112005 12:12:54 FM
8i7/2008 10:34:23 AM

TI31J2003 2:24:41 PM
7I31J2003 5:10:26 PM
8/1/2005 12:25:03 FM
B/7(2005 11:34:15 AM

50,8 km
6.9 km
34 km
1.5 km

114 |-— Cancel —-|

Tracks will be shown on the Google Map window.

Satelite | Terrain




POI button

If your logger has POI button, you can press the POI button to mark the point. When the
POI button is pressed while logging, a POl icon will appear on the track through the
ezTour utility. Press the POI icon on the ezTour to edit the name of the track, and add
notes.

Clear Data Logger Memory

Menu command “File” -> “Clear Device Log” will clear the data stored in device, so the
device memory are enough for next usage.

-

GPS Photo Tagger

?/ Are you sure you want to clear all datay
S




Data Logger Configuration

Connect Data Logger to PC. Menu command “File” -> “Config GPS...” If Data Logger is
not connected, the GPS Log Setting area will be disabled. Please make sure the Data
Logger power switch is turn on when connect.

Configure GRS module: M-241 x

~Conneckion Setking
[# Auko Scan GPS Maoduls Conneck. .
I Manual Setking

CoM pork:

Liser Mame: holuz:
~1aP5 Log Sething

Log Criteriat Device skatus;
, Lag every 5. seconds 5 seconds
' Log every 0 meters 100 meters

~[Data Log Memoary
Z s Memory Lsed
|
When datalogger memary is full:

| Oyerwrite @ Stop log

oK [ Zancel Apply

Connection Setting

Auto Scan GPS Module (Recommended)
The program will automatically detect the com port and the baud rate. It is
recommended to set to auto scan.

Manual Setting

Users can also manually set the port and baud rate. Although it can speed up the initial
connect time, but it is not recommended unless users understand the valid port and
baud rate.



GPS Log Setting

There are 4 log modes: General mode, vehicle mode, cycling mode, and hiking mode.
Users can also change the default setting of these 4 modes.

Log every () seconds:

Specify the log period. For example, if specify 3 seconds, the GPS device will log
every 3 seconds.

Log every () meters:

Specify the log distance. For example, if specify 10 meters, the GPS device will log
every 10 meters.

Data Log Memory

A bar show how many percentage of memory is used in the Data Logger device. Users
can use “Clear Log” to clear all the memory.

When data logger memory is full
Overwrite: Overwrite the earliest logged data.
Stop Log: Stop data logging.



Track List Window
Tracks are list on the top. Users can change the colors and line widths of tracks.

Press “Play” button, Google map window will animate the whole trip by moving the
current position.

Check “Photo Slide Show” will show photo while animate trips.

Track List | Speed/fltitode View | Photo Wiew | Photo List | MediaL: < »

Track Name

GPEport2 55201 1/08/20_06.58
GERport2 55301140710 _08.00
GPRport2 55201 107A10_05:57
GPEport2 55201 1/08/20_06.58
GPRport2 5530110618 0559

Line Width |

- 5 -

e
ERER0:
o
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R
4
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Flar Mormal o o]
1 Photo Slide Show

Time:

Track properties:

Track Name GPRporta5520110740_08:00
Start Time 2011710 4F 08:00:08

End Time 2011710 E4F 10:33:48

Trip Time 0 Daxys 02:33:40

Trip Dist. 9.4 km

Latitude: 24°51 2'N Longitude: 121°89"E




Add Place Mark

To add a new place mark, please click on the blue balloon icon, and then click on the

position of new place marker. The “Place Mark Property” dialog will be pop up for
editing.

Users can manually add photos to the place mark, or delete photos from the place mark.

Place Mark Property x
Mame: My PlaceMark|
53PS Info
Date/Time:
Latitude: a3aezg'11"s
Longitude:  145°17'14"E
Altitude:

, 1 2]
Phiokos: @ &)
Description:

oK Zancel




Add Photos
Users can add photo from a file folder, or selected files.

Add photo from a folder: Menu command “Photo/ Media” -> “Add Media Files...” ->
“From Folder”. Select a folder to add photo.

Add photo from selected files: Menu command “Photo/ Media” -> “Add Media Files...” ->
“From Files”. Use Citrl-Click, or Shift-Click to select multiple files.

The photo will show on the Photo View window. Users can add comments to each
photo. Users can also rotate, delete photo.

1 bike*- HOLUX eaTowr for Loggsr =
Fils PhoiMedia Track DUplosd Tooks Help

4 @ ) T £ ickr loc : [ R
3 b w5 ‘ﬂ "\'f‘" ocr n _‘n;olj\ @ &) Disgley Tie Zome:  GMT408:00) &4 - 1| Daylight Saving Time

Track List | Speed/Altitude View | Photo Fiew | Photo List | Media List

Googls Map | Track Editor

IMAGLL1 jpg
=i L 201178720 £-F 07:51:30
Comments:

[t funny sctivity, =

Latinde; 2459557 Longionde; 12B16°E

When photos are added, GPS Photo Tagger will automatically match photo and GPS
logged waypoints by time. Place marks will be created as a placeholder for photos.



Browse photos
Click on the “next photo” and “previous photo” buttons to browse the photos.

Current photo and current place mark will be synchronized.

Jl bike* - HOLUK ezTour for Logger
File FhowMedin Trck Upload Took Help

(Google Moap || Trsck Editar

S >
El & @ O vowmmon  oumoso ait - 1 Deylight Saving Tim

‘ | Track List | Speed/Altitode View | Photo Wiew | Photo List | Media List

g mEw

TUEEAR ‘ LEG e, WO 3
- il

3

]

]
G

e

IMAG1195 jpg
2 2011/8/20 |4 08.51.38
-

FolfRioET o3

Googles

Latitds: 34513 Longituds: 121B50'E

SER
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GeoTag — Save GPS Information into Photos

Menu command “Photo/ Media” -> “Write GPS info into photos” will save the latitude,
longitude, and altitude into photo.

A progress window will show the writing progress.

Wrikting GPS info into photos. .

SaMY0024, PG

Cancel

Shift Photo Time

Menu command “Photo/Media” -> “Shift photo time...” will invoke the shift photo time
window. All photos will be added (or subtracted) the specified time. After the shift, GPS
Photo Tagger will automatically match the photo and track waypoints again.

-

Shifting photo time. ..
. +

0 days 0 hours 0 minutes 0 =econds

Apply Photos
Selected photos

¢ By camera: -

Al]l Photo=

0K | Cancel

Photo Comments

Support multi-language comments. The comments will be uploaded to Flickr, packed in
the kml file.

Media List View

Users can import not only photos. All other media files are allowed to be imported and
tagged to tracks according to the file create times.

11



Photo List Window

Photo list window will show the attributes of photos. The information includes “file name”,
“date”, “place mark”, “latitude”, “longitude”, and “Geotagged flag”.

i bike*- HOLUX ezTour for Loggsr - = X
Fis PhotoMedia Track DUpld  Tosks Help
& JL | ¢ e (D (o flickr locr = @ | Disghy Time Zone: @MTS0900) AL - Daylight Saving Time
S | |1 B2 AT oy e & P : B
Google Map | Track Bditor | Toock List | Speed/aituie Viow | Phioks Fisw | Fhota List | Media List |
(8% W Photo Neume Date Place Merk Latitude Longitde
— T | [POciSine  DiEm EFOTSN BOGISIne  2AEEN 121715'E
5 | fnsctissine 2011800 £ 085138 BaAGIISS e
R ? 20118 DJ'}F
PuEBa. - $ER Sl a
¢ W 2um A THA B0y TOTIAR0 LT D208 DMAYIIE: g 1216%4'E
i tERE g IMAGI207jpg 2011820 _E7F 09.56:40 IMAGLIS5jpe  24°S051'N 121°690'E

\
e

.
& m

¥,

e é\i % J

TEE,
TRE

Aan

" RmL

HEER 62011 Rngway - (E i a'lﬁ ;ﬁ‘ﬁﬁ- sl

Photo Name |
Dathma
Make

Apertme

~HIC
Model

Flash Used.
FocalLength |
Exposws Tims

150 Equivalent |
Exposure Bios

IMAGL197 fpg
2011/8720 E7F 08:52:27

Desire HD
No

4 mm

0 sec
0.0

150

0o

A
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Upload Photos to Flickr/ Locr

Menu command “Upload” > “Upload Photos to Flickr...” will invoke upload wizard. Users
can set “Title”, “description”, “Tag”, “Public or Private”, and “Upload photo size”.

Menu command “Upload”>"Upload Photos to Locr...” will invoke upload wizard for Locr.
Please type in the user name and password.

Select Photos

Select photos:

a'-i

IMAGH19.jpg IMAGL1%6 jpg IMAGH97.jpg

MAG1199.jpg IMAGLZ207 jpa

Select Al Clear Selection 6/ 6 selected

< Back et = Finish Cancel

If you want to upload geotagged photos directly on Flickr web site:

You have to turn on the following option. "Your Account">"Privacy &
Permissions">"Import EXIF location data: Yes"

After the option is turned on, the uploaded photo will be put on map.
Go to Flickr > *You” > “Your map”, you can browse your photos on the map.

13



Upload to Facebook

Menu command “Upload” -> “Upload to Facebook...” will upload pictures and track to
Facebook website. Users can edit photo comment and post message on your Facebook

to share owned trip.

Selact Photos x
Select tracks:
¥ Treck Name Start Time End Time Total Distance
V| GFSport2552011/08/20_06:58 2011820 065804  2011/8/20 L5 09.38:40 349 km

Select photos:

IMAGI97.jpg

IMAG1199.jpg IMAG1207.jpa

Select Al Clear Selection 6 /6 selected

< Back Mext = Fimish Cancel

Edit Comment of Photos % | | Postmessage to Facshook

Photo Comumznt (Click on $ield to edit your cominent...) o Post message on my Facebook wall to share my trip:
It « funny setivity.

Message: | bike trig|

[~ i

Mame: 2011-08-22

Description:  a bike activity, with my coleagues I

After you finished upload, Facebook will create an album automatically to store the
photo files that you upload. The track is saved on ezTour website; Facebook will display

the link.
% Please do not set proxy, it might caused upload fail.

14



Google Earth Viewing

Command “File” -> “View in Google Earth” will invoke Google Earth to view the tracks
and photos. Users have to install the Google earth. http://earth.google.com/

Save as KMZ File

Menu command “File” -> “Export as Kmz...” to save the tracks and photos in kmz file.
You can import kmz file to Google Earth. You can also send kmz file to friends to share
their trips with friends as long as they have installed Google Earth on their computers.

The picture size packed in the kmz file can be set in the options dialog. Menu command
“Tools” -> “Options” > “Google Earth” > “Photo size in KMZ".

15



Export as Html...

Command “File” > “Export Html File...” will invoke a preview dialog.
Users can save it as html file or mht file and share with friends.

Export Html... X
Prerview:
4 Wi X ks _ T i
" » ‘THRE | ®gE | ww [ ®%
r Y -
i AFEE | GPSport2652011/08/20_0x| me= [
F 7 i Rl
/ BL& N
& ;

ra\:zﬁég\'. MRE @- o s 115
'LHM":.-ﬁ 1 '

% [@ &
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Speed/ Altitude View

Show speed graph, altitude graph, or both at the same time. The waypoints with photos
on it will be marked with square. Moving cursor on red square will display the photo.
You can pan left, pan right, zoom in, and zoom out in the altitude graph.

Track List || Speed/Altitude Fiew | Photo View | Photo List | Media List |

(GERport2552011/08/20_06.58 - | Bpeed /3P Altitude

E Sereen Caphore Time ! Distance
[Time: Zhr 40min Distance: 34.9km

Moving Time: Thr 43min Stopped Time: 57min

Max Speed: 41.98kmfh Moving Speed: 20.31km/h

[Total Ascent(+]): 808[m] Total Descent[): 883[m]

Speed(km/h) Distance [km] GPS Altitude[m]
60 150
40 125

30 ’l
|
|

20 75

10 50

0 25
10.0 20.0 30.0
4 I+

Latitnde: 24°468"N Longitude: 121 86"E

17



Track Editing

Switch to folder “Track Editor” on the left window. Move the cursor on the track will show
the preselected waypoint time. Click on track to select the whole track.

H .ﬁ e[|

H
P160041

aplit Track,
Delete this poink

¥ Delete Selected Cbject

——

- Shift-Click multiple selections
Select one waypoint, and then shift-click on another waypoints. The waypoints
between these two waypoints will all be selected.

- Ctrl-Click multiple selections
Ctrl-Click on waypoints will toggle the waypoints selections.

- Area selection
Click on “Area Selection” button, drag an rectangle area. All the waypoints and
place marks in the rectangle area will be selected.

- Delete waypoints
Click on “Remove” button to remove the selected objects.

- Split tracks
Click on a waypoint, and click right mouse button. Select command “Split Track”.

Split Track,
Delete this point

1 X Delete Selected Object

18



Undo/Redo

press “undo” “redo” buttons to undo/redo the edit actions. Multiple layers of

undo/redo are supported.

(o]eE]EE

undo redo

Merge tracks
Command “Track” > “Merge Tracks”.
Select the tracks. Press OK button.

Track. | Tools  Help

Merge Tracks. ..

Remove Selected Object

Seleck Track

Please seleck bwo ar more tracks to merge inko one track:

(1]4 |

| Track Mame Skart Time End Time Tokal Diskance
W TrackO90e_0157 AEf2007 5741 AM AEf2007 1:10:23 PM 58.2 km
W TrackD90s_0157-2 Aief2007 1:10:28 PM AEf2007 4:51:36 PM 65,5 km
Cancel

19




Save and Open Project
Menu command “File” -> “Save project” will save the tracks and photo as a project file.

Menu command “File” -> “Open project...” will open the saved project. The project,
photos, and photo comments will be restored after the project opened.

Time Zone Setting and Daylight Saving Time

There are two time zone settings in “GPS Photo Tagger”. One is “Photo time zone”, the
other is “Display time zone”. “Photo time zone” is set to the same time zone of your
digital camera. The “Display time zone” is set for displaying purpose. For example, If
you are an Englishman and you travel to United State. The “Photo time zone” should be
set to “England” because your digital camera time zone is in England, and the display
time zone should be set to “United State”.

The “Photo time zone” by default is set to the PC default value. In most of the case the
default value is correct.

Menu command “Tools” -> “Options” will invoke the options dialog. You can set “Photo
Time Zone” in the dialog.

The “display time zone” setting is in the status bar. If it is daylight saving time, please
check the checkbox “Daylight Saving Time”.

Dizplay Time Zone: [GHT+08:00] T aipei - Dravlight Saving Time

20



Options
Menu command “Tools” > “Options...

Cptions

~nit and Coord ination

Distance wnit: Metric - LatTong: «| Degrees, Minntes, Seconds Degrees

~ Track
Separate tracks when waypoint time difference iz more than 60 mimites

~Phota
Photo Time Zone: M T+08:00) g4k - Draylight Saving Time

e photoftrack diff time: 120] minmtes

Grroup photos when distance iz less than 0 meters

~Google Earth { Groogle Map

Photo size in EMZ: 240 pivels
Map Server maps.google corm - Dizgplay China Google Map
~Displaxy Language
Preferred Langnage: English -

(8] 4 Cancel

Distance unit:

Metric: Kilometer / meters will be used for displaying.

Imperial: Miles / feet will be used for displaying.

Lat/ Long:

Degrees, minutes, seconds: Latitude and longitude will be display like 23°12'20”
Degrees: Latitude and longitude will be display like 23.22152°

Photo Time Zone:

The time zone of your digital camera time setting

Max photo/track diff time:

The setting is used to match photo and track waypoints. Photo Tagger will match photos
and waypoints by time. It will find the nearest waypoint time to locate the photo. Yet, if
the closest waypoint time is more than the “Max photo/track diff time”, it will not match
the photo.

21



Group Photos when distance is less than:

When two photos’ distance is less than the setting, these two photos will be put in the
same place mark.

Photo size in KMZ:

The size of the photos packed in the KMZ file. It is related to the command “File” >
“Export As KMZ...”

Preferred Language:
Set the languages for menu, buttons and messages.

22



System Requirement

Minimum System Requirement:

- Windows XP

- Pentium Ill, 2000 Mhz

- 256MB RAM

- 128 MB disk space

- Network speed: 256 Kbits/sec

- 800x600, "16-bit High color" screen.

Recommended System Requirement
- Windows XP or Vista

- Pentium IV, 2.4GHz above

- 512MB RAM

- 2G Bytes free disk space

- Network speed: 768 Kbits/sec

- 1280x1024, "32-bit True Color" screen.
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